TextMaker

Die Standardschrift und -schriftgröße festlegen

Möchten Sie, dass Ihre Dokumente nicht in Times New Roman 10 Punkt, sondern in einer anderen Anfangsschrift beginnen? Das geht ganz einfach. Rufen Sie das Dialogfenster Format > Zeichen auf, wählen Sie die gewünschten Schriftattribute aus und klicken Sie auf Als Standard verwenden. Im nun erscheinenden Dialogfenster wählen Sie Für alle Dokumente, die auf der Standardvorlage basieren. Künftige Dokumente auf der Basis der Standardvorlage verwenden nun die gewählten Schrifteinstellungen.

Andere Formatierungen als Standard festlegen

Wenn Sie für Ihre Dokumente generell beispielsweise die Vergrößerungsstufe oder das Seitenformat ändern möchten, gehen Sie wie folgt vor: Öffnen Sie mit Datei > Öffnen die Dokumentvorlage Normal.tmv und nehmen Sie die gewünschten Einstellungen vor. Nun speichern Sie die Dokumentvorlage wieder ab. Künftige Dokumente, die auf dieser Dokumentvorlage basieren, verwenden dann die von Ihnen gewählten Einstellungen.

Vergrößerungsstufe mit der Maus ändern

Wenn Sie eine Maus mit einem Scrollrädchen besitzen, können Sie damit blitzschnell die Vergrößerungsstufe ändern, mit der das Dokument angezeigt wird. Halten Sie dazu auf der Tastatur die Strg-Taste gedrückt und drehen Sie an diesem Rädchen.

Verwenden Sie Absatzabstände!

Auch wenn es anfangs lästig erscheint: Fügen Sie zwischen Absätzen nicht einfach Leerzeilen ein. Stattdessen sollten Sie den Abstand zwischen Absätzen über Abstand oberhalb und Abstand unterhalb einstellen. Sie finden diese Optionen bei Format > Absatz oder Format > Absatzvorlage. Dann unterdrückt TextMaker bei Umbrüchen automatisch überflüssigen Leerraum am Seitenanfang und -ende.

Geschütztes Leerzeichen verhindert unerwünschte Trennungen von Wörtern

Wenn Sie zwischen zwei Wörtern ein geschütztes Leerzeichen statt eines normalen Leerzeichens setzen, bleiben diese stets beieinander (auch dann, wenn ein Zeilenumbruch oder Seitenumbruch diese zu trennen versucht). Ein geschütztes Leerzeichen erhalten Sie durch Betätigen der Tastenkombination Strg+Shift+Leertaste.

Tinte sparen bei Probedrucken

Für Probedrucke können Sie im Drucken-Fenster die Option Ohne Bilder einschalten. Das Drucken geht schneller und spart Druckertinte, da alle Grafiken ausgelassen werden.

Mehrere Papierschächte nutzen

TextMaker kann die erste Seite eines Dokuments oder Kapitels aus einem anderen Papierschacht einziehen als die Folgeseiten. Das stellen Sie über den Befehl Datei > Seite einrichten ein.

Gemeinsame Dokumentvorlagen in Arbeitsgruppen

Wenn Sie im Netzwerk arbeiten und möchten, dass mehrere Anwender auf dieselben Dokumentvorlagen zugreifen, sollten Sie in Weiteres > Einstellungen > Dateien einen gemeinsamen Vorlagenpfad einstellen.

Grafikrahmen und eingebettete Grafiken

Bei TextMaker können Grafiken wahlweise als Grafikrahmen oder als im Text mitfließende Objekte eingefügt werden. Grafikrahmen stehen an einer festen Position auf der Seite oder in Relation zu einem Absatz, während eingebettete Grafiken einfach mit dem Absatz mitwandern, in dem sie sich befinden.

Wenn Sie eine bereits eingefügte Grafik nachträglich in einen Grafikrahmen umwandeln wollen (oder umgekehrt), markieren Sie bei TextMaker einfach die Grafik, betätigen die rechte Maustaste und wählen das Kommando In Objektrahmen umwandeln bzw. In eingebettetes Objekt umwandeln.

PlanMaker

Übersetzte Funktionsnamen

Microsoft Excel benutzt übersetzte Funktionsnamen – genau wie PlanMaker, wenn Sie eine andere Sprache der Benutzeroberfläche als Englisch verwenden. Zum Beispiel heißt die englische Funktion SUM auf Franzöisch SOMME, auf Deutsch SUMME und auf Russisch Сумм.

Das englische und deutsche PlanMaker-Handbuch führen nur die englischen und deutschen Funktionsnamen auf. Die Namen der Funktionen in anderen Sprache müssen Sie nachschlagen. Diese .pmd-Datei für PlanMaker enthält eine Liste aller PlanMaker-Funktionen in allen Sprachen.

Datum und Uhrzeit einfügen

Frage: Ich möchte das aktuelle Datum oder die aktuelle Uhrzeit in ein Arbeitsblatt einfügen. Die Funktionen HEUTE() und JETZT() eignen sich dafür nicht, da sie sich als Rechenfunktionen ständig aktualisieren.

Antwort: Drücken Sie Strg+. für das Datum und Strg+Shift+. für die Uhrzeit.

Vergrößerungsstufe mit der Maus ändern

Wenn Sie eine Maus mit einem Scrollrad besitzen, können Sie damit blitzschnell die Vergrößerungsstufe ändern, mit der das Arbeitsblatt angezeigt wird. Halten Sie dazu auf der Tastatur die Strg-Taste gedrückt und drehen Sie an diesem Rädchen.

Verschiedene Währungen in einem Dokument

PlanMaker erlaubt im Gegensatz zu anderen Tabellenkalkulationen die Verwendung beliebig vieler Währungen pro Dokument.

Um eine Zahl als Währung darzustellen, wählen Sie einfach mit dem Befehl Format > Zelle das Zahlenformat Währung und selektieren dann die gewünschte Währung (Euro, sFr, US Dollar etc.).

Sie können auch einfach eine Zahl mit Währungssymbol eingeben. Tippen Sie beispielsweise € 42 oder 19,50 € in eine Zelle ein, erkennt PlanMaker automatisch, dass es sich hier um einen Euro-Betrag handelt, und formatiert die Zelle selbständig im Währungsformat "€".

Zwei Spalten zu einer kombinieren

Frage: Ich habe in Spalte A Telefon-Vorwahlnummern (zum Beispiel 0911) und in Spalte B die zugehörigen Telefonnummern (etwa 30 37 96). Ich möchte diese in einer neuen Spalte zu "0911/30 37 96" kombinieren. Wie mache ich das?

Antwort: Schreiben Sie in die Zelle C1 die Formel =A1&"/"&B1 und kopieren Sie diese Formel so oft nach unten, wie Telefonnummern vorhanden sind.

Jetzt stehen in Spalte C die kombinierten Telefonnummern, allerdings nur als Formeln. Falls Sie diese noch in echte Werte umwandelt möchten, markieren Sie die neuen Formeln und kopieren Sie sie mit Bearbeiten > Kopieren in die Zwischenablage. Lassen Sie die Formeln markiert und rufen Sie Bearbeiten > Inhalte einfügen auf. Kreuzen Sie Formeln in Werte umwandeln an und klicken Sie auf OK. Jetzt stehen die Telefonnummern als Zeichenketten in den Zellen.

Portabel installieren

FreeOffice für Windows

Wenn Sie FreeOffice für Windows unterwegs immer dabei haben wollen, können Sie es auf einen USB-Stick kopieren. Sie können FreeOffice dann auf beliebigen Windows-PCs (zum Beispiel einem öffentlichen Computer) vom USB-Stick starten. Wenn Sie den USB-Stick wieder abziehen, bleiben auf dem PC keinerlei Spuren von FreeOffice übrig.

Gehen Sie wie folgt vor:

  1. Installieren Sie FreeOffice auf Ihrem normalen PC auf dessen eingebauter Festplatte. Damit können Sie auf Ihrem PC wie üblich mit den Programmen arbeiten, auch ohne USB-Stick.
  2. Rufen Sie im Windows-Start-Menü den Menüeintrag Programme > SoftMaker FreeOffice 2016 > Hilfsprogramme > SoftMaker FreeOffice auf USB-Stick installieren auf.
  3. Folgen Sie den Anweisungen dieses Programms. Das Programm kopiert nun den kompletten FreeOffice-Ordner und den kompletten Ordner Eigene Dateien\SoftMaker auf Ihren USB-Stick. Damit werden alle Programmdateien sowie alle Dokumente und Einstellungen aus Eigene Dateien\SoftMaker auf den USB-Stick übertragen.

Nach Ende des Programmlaufs enthält der USB-Stick eine lauffähige Kopie von FreeOffice, die sich nicht im Betriebssystem registriert, sowie alle Ihre Dokumente und Konfigurationsdateien.

Um eines der Programme zu starten, öffnen Sie den FreeOffice-Ordner auf dem USB-Stick und klicken darin doppelt auf das Programm, das Sie ausführen möchten (also z.B. TextMaker.exe oder PlanMaker.exe).

FreeOffice für Linux

Auch FreeOffice für Linux lässt sich auf einem USB-Stick installieren. Gehen Sie wie folgt vor:

  1. Installieren Sie FreeOffice auf Ihrem Linux-PC auf dessen eingebauter Festplatte. Damit können Sie dort wie üblich mit den Programmen arbeiten, auch ohne USB-Stick.
  2. Legen Sie auf dem USB-Stick einen Ordner an und kopieren Sie den kompletten Inhalt des Programmordners von FreeOffice (zum Beispiel /usr/share/freeoffice2016) in den Ordner auf dem USB-Stick:
  3.             mkdir /media/disk/freeoffice (ersetzen Sie /media/disk durch den Pfad Ihres USB-Sticks)
                cd /usr/share/freeoffice2016
                cp -Rv * /media/disk/freeoffice (ersetzen Sie /media/disk durch den Pfad Ihres USB-Sticks)
    
  4. Legen Sie im neuen Ordner auf dem USB-Stick eine Datei portable.txt an. Der Inhalt der Datei ist bedeutungslos:
  5.             cd /media/disk/freeoffice (ersetzen Sie /media/disk durch den Pfad Ihres USB-Sticks)
                touch portable.txt

    Die Datei portable.txt dient FreeOffice als Kennung dafür, dass es portabel laufen, also keine Konfigurationsdateien auf dem PC speichern soll.

  6. Starten Sie nun TextMaker:
  7.             ./textmaker

    Dieser legt daraufhin zwei Verzeichnisse an:

                /media/disk/freeoffice/SoftMaker – hier kommen die Dokumente und Vorlagen hin
                /media/disk/freeoffice/.softmaker – hier kommen die Konfigurationsdateien hin

    In diese Ordner installiert TextMaker jetzt automatisch seine Dokumentvorlagen und Konfigurationsdateien. Dies kann bis zu einer halben Minute dauern. Sobald die Installation abgeschlossen ist, wird TextMaker gestartet.

    Wenn Sie möchten, können Sie nun noch zusätzliche Dokumente und Vorlagen auf den USB-Stick kopieren. Legen Sie Dokumente in /media/disk/freeoffice/SoftMaker und Vorlagen in /media/disk/freeoffice/SoftMaker/Templates 2016 ab.

  8. Um künftig eines der Programme zu starten, öffnen Sie den FreeOffice-Ordner auf dem USB-Stick und doppelklicken darin auf das Programm, das Sie ausführen möchten (also textmaker, planmaker oder presentations).

Linux

Übersicht

Es gibt folgende Installationsarchive für SoftMaker FreeOffice 2016 für Linux:

Bitte beachten Sie die folgenden Hinweise zur Installation von SoftMaker FreeOffice 2016 für Linux auf gängigen Linux-Distributionen.

Ubuntu

Getestet mit: Ubuntu 15.10 (64 Bit), Ubuntu 15.10 (32 Bit), Ubuntu 14.04 LTS (64 Bit), Ubuntu 14.04 LTS (32 Bit)

Laden Sie softmaker-freeoffice-2016_763-01_i386.deb herunter. Öffnen Sie dann ein Terminal oder Shell-Fenster und geben Sie folgende Befehle ein:

sudo dpkg -i softmaker-freeoffice-2016_763-01_i386.deb
sudo apt-get install -f

Debian

Getestet mit: Debian 8 (64 Bit)

Laden Sie softmaker-freeoffice-2016_763-01_i386.deb herunter. Öffnen Sie ein Root-Terminal (durch Doppelklick auf das entsprechende Programmsymbol auf dem Desktop oder durch Öffnen eines Shell-Fensters und Eingabe von su).

Nur auf 64-Bit-Systemen geben Sie diesen Befehl ein:

dpkg --add-architecture i386

Auf allen Systemen geben Sie folgende Befehle ein:

apt-get update 
dpkg -i softmaker-freeoffice-2016_763-01_i386.deb
apt-get install -f

openSUSE

Getestet mit: openSUSE Leap 42.1 (64 Bit)

Laden Sie softmaker-freeoffice-763.x86_64.rpm herunter. Öffnen Sie ein Terminal oder Shell-Fenster.

Aktualisieren Sie die Repositories:

sudo zypper refresh

Aufgrund eines Fehlers in openSUSE Leap 42.1 können Sie nicht einfach auf die RPM-Datei doppelklicken, um sie zu installieren. Stattdessen müssen Sie diese vom Terminal aus installieren:

sudo zypper --non-interactive install softmaker-freeoffice-763.x86_64.rpm

Wenn Sie SoftMaker FreeOffice starten, erhalten Sie möglicherweise eine Meldung über die fehlende Datei libudev.so.1 oder libudev.so.0. Bitte ignorieren Sie diese Meldung.

Linux Mint

Getestet mit: Linux Mint 17.2 (64 Bit), Linux Mint 17.2 (32 Bit), Linux Mint 17.3 (64 Bit), Linux Mint 17.3 (32 Bit)

Laden Sie softmaker-freeoffice-2016_763-01_i386.deb herunter. Öffnen Sie dann ein Terminal oder Shell-Fenster und geben Sie folgende Befehle ein:

sudo dpkg -i softmaker-freeoffice-2016_763-01_i386.deb
sudo apt-get install -f

Wenn Sie SoftMaker FreeOffice starten, erhalten Sie möglicherweise eine Meldung über eine fehlende "theme engine". Bitte ignorieren Sie diese Meldung; SoftMaker FreeOffice benutzt die "theme engine" nicht.

CentOS

Getestet mit: CentOS 7 (64 Bit)

Laden Sie softmaker-freeoffice-763.x86_64.rpm herunter. Führen Sie einen Doppelklick auf die RPM-Datei aus, um SoftMaker FreeOffice zu installieren.

Laden Sie dann die Datei additional-softmaker-office-redhat-2016.noarch.rpm herunter und installieren Sie diese ebenfalls mit einem Doppelklick.

Fedora

Getestet mit: Fedora 23 (64 Bit), Fedora 23 (32 Bit)

Für Fedora-Systeme auf 64-Bit-Basis Fedora laden Sie bitte die zwei Installationsarchive softmaker-freeoffice-763.x86_64.rpm und additional-softmaker-office-redhat-2016.noarch.rpm herunter. Öffnen Sie dann ein Terminal oder Shell-Fenster und geben Sie folgende Befehle ein:

sudo dnf install softmaker-freeoffice-763.x86_64.rpm
sudo dnf install additional-softmaker-office-redhat-2016.noarch.rpm

Für Fedora-Systeme auf 32-Bit-Basis laden Sie bitte das Installationsarchiv softmaker-freeoffice-763.i386.rpm herunter. Öffnen Sie dann ein Terminal oder Shell-Fenster und geben Sie folgenden Befehl ein:

sudo dnf install softmaker-freeoffice-763.i386.rpm

Mageia

Getestet mit: Mageia 5 (64 Bit), Mageia 5 (32 Bit)

Für Mageia-Systeme auf 64-Bit-Basis laden Sie bitte softmaker-freeoffice-763.x86_64.rpm herunter.

Für Mageia-Systeme auf 32-Bit-Basis laden Sie softmaker-freeoffice-763.i386.rpm herunter.

Führen Sie einen Doppelklick auf die passende RPM-Datei aus, und SoftMaker FreeOffice wird installiert.

  • TextMaker

    Die Standardschrift und -schriftgröße festlegen

    Möchten Sie, dass Ihre Dokumente nicht in Times New Roman 10 Punkt, sondern in einer anderen Anfangsschrift beginnen? Das geht ganz einfach. Rufen Sie das Dialogfenster Format > Zeichen auf, wählen Sie die gewünschten Schriftattribute aus und klicken Sie auf Als Standard verwenden. Im nun erscheinenden Dialogfenster wählen Sie Für alle Dokumente, die auf der Standardvorlage basieren. Künftige Dokumente auf der Basis der Standardvorlage verwenden nun die gewählten Schrifteinstellungen.

    Andere Formatierungen als Standard festlegen

    Wenn Sie für Ihre Dokumente generell beispielsweise die Vergrößerungsstufe oder das Seitenformat ändern möchten, gehen Sie wie folgt vor: Öffnen Sie mit Datei > Öffnen die Dokumentvorlage Normal.tmv und nehmen Sie die gewünschten Einstellungen vor. Nun speichern Sie die Dokumentvorlage wieder ab. Künftige Dokumente, die auf dieser Dokumentvorlage basieren, verwenden dann die von Ihnen gewählten Einstellungen.

    Vergrößerungsstufe mit der Maus ändern

    Wenn Sie eine Maus mit einem Scrollrädchen besitzen, können Sie damit blitzschnell die Vergrößerungsstufe ändern, mit der das Dokument angezeigt wird. Halten Sie dazu auf der Tastatur die Strg-Taste gedrückt und drehen Sie an diesem Rädchen.

    Verwenden Sie Absatzabstände!

    Auch wenn es anfangs lästig erscheint: Fügen Sie zwischen Absätzen nicht einfach Leerzeilen ein. Stattdessen sollten Sie den Abstand zwischen Absätzen über Abstand oberhalb und Abstand unterhalb einstellen. Sie finden diese Optionen bei Format > Absatz oder Format > Absatzvorlage. Dann unterdrückt TextMaker bei Umbrüchen automatisch überflüssigen Leerraum am Seitenanfang und -ende.

    Geschütztes Leerzeichen verhindert unerwünschte Trennungen von Wörtern

    Wenn Sie zwischen zwei Wörtern ein geschütztes Leerzeichen statt eines normalen Leerzeichens setzen, bleiben diese stets beieinander (auch dann, wenn ein Zeilenumbruch oder Seitenumbruch diese zu trennen versucht). Ein geschütztes Leerzeichen erhalten Sie durch Betätigen der Tastenkombination Strg+Shift+Leertaste.

    Tinte sparen bei Probedrucken

    Für Probedrucke können Sie im Drucken-Fenster die Option Ohne Bilder einschalten. Das Drucken geht schneller und spart Druckertinte, da alle Grafiken ausgelassen werden.

    Mehrere Papierschächte nutzen

    TextMaker kann die erste Seite eines Dokuments oder Kapitels aus einem anderen Papierschacht einziehen als die Folgeseiten. Das stellen Sie über den Befehl Datei > Seite einrichten ein.

    Gemeinsame Dokumentvorlagen in Arbeitsgruppen

    Wenn Sie im Netzwerk arbeiten und möchten, dass mehrere Anwender auf dieselben Dokumentvorlagen zugreifen, sollten Sie in Weiteres > Einstellungen > Dateien einen gemeinsamen Vorlagenpfad einstellen.

    Grafikrahmen und eingebettete Grafiken

    Bei TextMaker können Grafiken wahlweise als Grafikrahmen oder als im Text mitfließende Objekte eingefügt werden. Grafikrahmen stehen an einer festen Position auf der Seite oder in Relation zu einem Absatz, während eingebettete Grafiken einfach mit dem Absatz mitwandern, in dem sie sich befinden.

    Wenn Sie eine bereits eingefügte Grafik nachträglich in einen Grafikrahmen umwandeln wollen (oder umgekehrt), markieren Sie bei TextMaker einfach die Grafik, betätigen die rechte Maustaste und wählen das Kommando In Objektrahmen umwandeln bzw. In eingebettetes Objekt umwandeln.

  • PlanMaker

    Übersetzte Funktionsnamen

    Microsoft Excel benutzt übersetzte Funktionsnamen – genau wie PlanMaker, wenn Sie eine andere Sprache der Benutzeroberfläche als Englisch verwenden. Zum Beispiel heißt die englische Funktion SUM auf Franzöisch SOMME, auf Deutsch SUMME und auf Russisch Сумм.

    Das englische und deutsche PlanMaker-Handbuch führen nur die englischen und deutschen Funktionsnamen auf. Die Namen der Funktionen in anderen Sprache müssen Sie nachschlagen. Diese .pmd-Datei für PlanMaker enthält eine Liste aller PlanMaker-Funktionen in allen Sprachen.

    Datum und Uhrzeit einfügen

    Frage: Ich möchte das aktuelle Datum oder die aktuelle Uhrzeit in ein Arbeitsblatt einfügen. Die Funktionen HEUTE() und JETZT() eignen sich dafür nicht, da sie sich als Rechenfunktionen ständig aktualisieren.

    Antwort: Drücken Sie Strg+. für das Datum und Strg+Shift+. für die Uhrzeit.

    Vergrößerungsstufe mit der Maus ändern

    Wenn Sie eine Maus mit einem Scrollrad besitzen, können Sie damit blitzschnell die Vergrößerungsstufe ändern, mit der das Arbeitsblatt angezeigt wird. Halten Sie dazu auf der Tastatur die Strg-Taste gedrückt und drehen Sie an diesem Rädchen.

    Verschiedene Währungen in einem Dokument

    PlanMaker erlaubt im Gegensatz zu anderen Tabellenkalkulationen die Verwendung beliebig vieler Währungen pro Dokument.

    Um eine Zahl als Währung darzustellen, wählen Sie einfach mit dem Befehl Format > Zelle das Zahlenformat Währung und selektieren dann die gewünschte Währung (Euro, sFr, US Dollar etc.).

    Sie können auch einfach eine Zahl mit Währungssymbol eingeben. Tippen Sie beispielsweise € 42 oder 19,50 € in eine Zelle ein, erkennt PlanMaker automatisch, dass es sich hier um einen Euro-Betrag handelt, und formatiert die Zelle selbständig im Währungsformat "€".

    Zwei Spalten zu einer kombinieren

    Frage: Ich habe in Spalte A Telefon-Vorwahlnummern (zum Beispiel 0911) und in Spalte B die zugehörigen Telefonnummern (etwa 30 37 96). Ich möchte diese in einer neuen Spalte zu "0911/30 37 96" kombinieren. Wie mache ich das?

    Antwort: Schreiben Sie in die Zelle C1 die Formel =A1&"/"&B1 und kopieren Sie diese Formel so oft nach unten, wie Telefonnummern vorhanden sind.

    Jetzt stehen in Spalte C die kombinierten Telefonnummern, allerdings nur als Formeln. Falls Sie diese noch in echte Werte umwandelt möchten, markieren Sie die neuen Formeln und kopieren Sie sie mit Bearbeiten > Kopieren in die Zwischenablage. Lassen Sie die Formeln markiert und rufen Sie Bearbeiten > Inhalte einfügen auf. Kreuzen Sie Formeln in Werte umwandeln an und klicken Sie auf OK. Jetzt stehen die Telefonnummern als Zeichenketten in den Zellen.

  • Portabel installieren

    FreeOffice für Windows

    Wenn Sie FreeOffice für Windows unterwegs immer dabei haben wollen, können Sie es auf einen USB-Stick kopieren. Sie können FreeOffice dann auf beliebigen Windows-PCs (zum Beispiel einem öffentlichen Computer) vom USB-Stick starten. Wenn Sie den USB-Stick wieder abziehen, bleiben auf dem PC keinerlei Spuren von FreeOffice übrig.

    Gehen Sie wie folgt vor:

    1. Installieren Sie FreeOffice auf Ihrem normalen PC auf dessen eingebauter Festplatte. Damit können Sie auf Ihrem PC wie üblich mit den Programmen arbeiten, auch ohne USB-Stick.
    2. Rufen Sie im Windows-Start-Menü den Menüeintrag Programme > SoftMaker FreeOffice 2016 > Hilfsprogramme > SoftMaker FreeOffice auf USB-Stick installieren auf.
    3. Folgen Sie den Anweisungen dieses Programms. Das Programm kopiert nun den kompletten FreeOffice-Ordner und den kompletten Ordner Eigene Dateien\SoftMaker auf Ihren USB-Stick. Damit werden alle Programmdateien sowie alle Dokumente und Einstellungen aus Eigene Dateien\SoftMaker auf den USB-Stick übertragen.

    Nach Ende des Programmlaufs enthält der USB-Stick eine lauffähige Kopie von FreeOffice, die sich nicht im Betriebssystem registriert, sowie alle Ihre Dokumente und Konfigurationsdateien.

    Um eines der Programme zu starten, öffnen Sie den FreeOffice-Ordner auf dem USB-Stick und klicken darin doppelt auf das Programm, das Sie ausführen möchten (also z.B. TextMaker.exe oder PlanMaker.exe).

    FreeOffice für Linux

    Auch FreeOffice für Linux lässt sich auf einem USB-Stick installieren. Gehen Sie wie folgt vor:

    1. Installieren Sie FreeOffice auf Ihrem Linux-PC auf dessen eingebauter Festplatte. Damit können Sie dort wie üblich mit den Programmen arbeiten, auch ohne USB-Stick.
    2. Legen Sie auf dem USB-Stick einen Ordner an und kopieren Sie den kompletten Inhalt des Programmordners von FreeOffice (zum Beispiel /usr/share/freeoffice2016) in den Ordner auf dem USB-Stick:
    3.             mkdir /media/disk/freeoffice (ersetzen Sie /media/disk durch den Pfad Ihres USB-Sticks)
                  cd /usr/share/freeoffice2016
                  cp -Rv * /media/disk/freeoffice (ersetzen Sie /media/disk durch den Pfad Ihres USB-Sticks)
      
    4. Legen Sie im neuen Ordner auf dem USB-Stick eine Datei portable.txt an. Der Inhalt der Datei ist bedeutungslos:
    5.             cd /media/disk/freeoffice (ersetzen Sie /media/disk durch den Pfad Ihres USB-Sticks)
                  touch portable.txt

      Die Datei portable.txt dient FreeOffice als Kennung dafür, dass es portabel laufen, also keine Konfigurationsdateien auf dem PC speichern soll.

    6. Starten Sie nun TextMaker:
    7.             ./textmaker

      Dieser legt daraufhin zwei Verzeichnisse an:

                  /media/disk/freeoffice/SoftMaker – hier kommen die Dokumente und Vorlagen hin
                  /media/disk/freeoffice/.softmaker – hier kommen die Konfigurationsdateien hin

      In diese Ordner installiert TextMaker jetzt automatisch seine Dokumentvorlagen und Konfigurationsdateien. Dies kann bis zu einer halben Minute dauern. Sobald die Installation abgeschlossen ist, wird TextMaker gestartet.

      Wenn Sie möchten, können Sie nun noch zusätzliche Dokumente und Vorlagen auf den USB-Stick kopieren. Legen Sie Dokumente in /media/disk/freeoffice/SoftMaker und Vorlagen in /media/disk/freeoffice/SoftMaker/Templates 2016 ab.

    8. Um künftig eines der Programme zu starten, öffnen Sie den FreeOffice-Ordner auf dem USB-Stick und doppelklicken darin auf das Programm, das Sie ausführen möchten (also textmaker, planmaker oder presentations).
  • Linux

    Übersicht

    Es gibt folgende Installationsarchive für SoftMaker FreeOffice 2016 für Linux:

    Bitte beachten Sie die folgenden Hinweise zur Installation von SoftMaker FreeOffice 2016 für Linux auf gängigen Linux-Distributionen.

    Ubuntu

    Getestet mit: Ubuntu 15.10 (64 Bit), Ubuntu 15.10 (32 Bit), Ubuntu 14.04 LTS (64 Bit), Ubuntu 14.04 LTS (32 Bit)

    Laden Sie softmaker-freeoffice-2016_763-01_i386.deb herunter. Öffnen Sie dann ein Terminal oder Shell-Fenster und geben Sie folgende Befehle ein:

    sudo dpkg -i softmaker-freeoffice-2016_763-01_i386.deb
    sudo apt-get install -f

    Debian

    Getestet mit: Debian 8 (64 Bit)

    Laden Sie softmaker-freeoffice-2016_763-01_i386.deb herunter. Öffnen Sie ein Root-Terminal (durch Doppelklick auf das entsprechende Programmsymbol auf dem Desktop oder durch Öffnen eines Shell-Fensters und Eingabe von su).

    Nur auf 64-Bit-Systemen geben Sie diesen Befehl ein:

    dpkg --add-architecture i386
    

    Auf allen Systemen geben Sie folgende Befehle ein:

    apt-get update 
    dpkg -i softmaker-freeoffice-2016_763-01_i386.deb
    apt-get install -f

    openSUSE

    Getestet mit: openSUSE Leap 42.1 (64 Bit)

    Laden Sie softmaker-freeoffice-763.x86_64.rpm herunter. Öffnen Sie ein Terminal oder Shell-Fenster.

    Aktualisieren Sie die Repositories:

    sudo zypper refresh

    Aufgrund eines Fehlers in openSUSE Leap 42.1 können Sie nicht einfach auf die RPM-Datei doppelklicken, um sie zu installieren. Stattdessen müssen Sie diese vom Terminal aus installieren:

    sudo zypper --non-interactive install softmaker-freeoffice-763.x86_64.rpm

    Wenn Sie SoftMaker FreeOffice starten, erhalten Sie möglicherweise eine Meldung über die fehlende Datei libudev.so.1 oder libudev.so.0. Bitte ignorieren Sie diese Meldung.

    Linux Mint

    Getestet mit: Linux Mint 17.2 (64 Bit), Linux Mint 17.2 (32 Bit), Linux Mint 17.3 (64 Bit), Linux Mint 17.3 (32 Bit)

    Laden Sie softmaker-freeoffice-2016_763-01_i386.deb herunter. Öffnen Sie dann ein Terminal oder Shell-Fenster und geben Sie folgende Befehle ein:

    sudo dpkg -i softmaker-freeoffice-2016_763-01_i386.deb
    sudo apt-get install -f

    Wenn Sie SoftMaker FreeOffice starten, erhalten Sie möglicherweise eine Meldung über eine fehlende "theme engine". Bitte ignorieren Sie diese Meldung; SoftMaker FreeOffice benutzt die "theme engine" nicht.

    CentOS

    Getestet mit: CentOS 7 (64 Bit)

    Laden Sie softmaker-freeoffice-763.x86_64.rpm herunter. Führen Sie einen Doppelklick auf die RPM-Datei aus, um SoftMaker FreeOffice zu installieren.

    Laden Sie dann die Datei additional-softmaker-office-redhat-2016.noarch.rpm herunter und installieren Sie diese ebenfalls mit einem Doppelklick.

    Fedora

    Getestet mit: Fedora 23 (64 Bit), Fedora 23 (32 Bit)

    Für Fedora-Systeme auf 64-Bit-Basis Fedora laden Sie bitte die zwei Installationsarchive softmaker-freeoffice-763.x86_64.rpm und additional-softmaker-office-redhat-2016.noarch.rpm herunter. Öffnen Sie dann ein Terminal oder Shell-Fenster und geben Sie folgende Befehle ein:

    sudo dnf install softmaker-freeoffice-763.x86_64.rpm
    sudo dnf install additional-softmaker-office-redhat-2016.noarch.rpm

    Für Fedora-Systeme auf 32-Bit-Basis laden Sie bitte das Installationsarchiv softmaker-freeoffice-763.i386.rpm herunter. Öffnen Sie dann ein Terminal oder Shell-Fenster und geben Sie folgenden Befehl ein:

    sudo dnf install softmaker-freeoffice-763.i386.rpm

    Mageia

    Getestet mit: Mageia 5 (64 Bit), Mageia 5 (32 Bit)

    Für Mageia-Systeme auf 64-Bit-Basis laden Sie bitte softmaker-freeoffice-763.x86_64.rpm herunter.

    Für Mageia-Systeme auf 32-Bit-Basis laden Sie softmaker-freeoffice-763.i386.rpm herunter.

    Führen Sie einen Doppelklick auf die passende RPM-Datei aus, und SoftMaker FreeOffice wird installiert.