TextMaker

Paramétrer la police et la taille par défaut

Si vous ne souhaitez pas ouvrir vos documents avec Times New Roman 10 pt mais dans une autre police par défaut, il vous suffit de paramétrer le programme. Ouvrez la boîte de dialogue de la commande Format > Police, sélectionnez les attributs de police souhaités puis cliquez sur le bouton Définir par défaut. Dans la boîte de dialogue qui apparaît, choisissez Appliquer à tous les nouveaux documents basés sur le modèle par défaut. À l'avenir, tous les documents basés sur le modèle par défaut utiliseront les paramètres de police sélectionnés.

Définir d'autres options de mise en forme par défaut

Voici comment définir un autre niveau de zoom ou une autre taille de feuille par défaut pour tous vos prochains documents : ouvrez le modèle par défaut Normal.tmv à l'aide de la commande Fichier > Ouvrir et effectuez les changements nécessaires. Enregistrez ensuite le modèle de document. Désormais, ces nouveaux paramètres seront appliqués à tous les documents basés sur ce modèle.

Changer de niveau de zoom à l'aide de la souris

Si votre souris est dotée d'une roulette de défilement, vous pouvez l'utiliser pour changer rapidement le niveau de zoom auquel le document est affiché. Tout en appuyant sur la touche Ctrl de votre clavier, faites tourner la roulette de votre souris vers le haut ou vers le bas.

Utilisez l'espacement entre les paragraphes !

Même si c'est contraignant, n'insérez pas de lignes vides entre les paragraphes. Mais ayez recours à l'espacement entre les paragraphes en utilisant Espacement avant et Espacement après. Ces options se trouvent sous Format > Paragraphe et Format > Style de paragraphe. L'avantage de l'espacement entre paragraphes est qu'il permet à TextMaker de supprimer des espaces vides superflus en haut et en bas des pages.

Les espaces insécables évitent les retours automatiques à la ligne indésirables

Si vous voulez empêcher que deux mots soient séparés par un renvoi à la ligne ou un saut de page, entrez simplement un "espace insécable" entre ces deux mots. Pour ce faire, tapez simplement Ctrl+Maj+Espace.

Économiser de l'encre lors de l'impression de brouillons

Lors de l'impression de brouillons, l'option Retirer les images est disponible dans la boîte de dialogue d'impression. Votre document sera imprimé plus rapidement et avec moins d'encre car toutes les images seront ignorées.

Utiliser différents bacs à papier

Si la première page de votre document ou chapitre doit être tirée sur un papier différent du reste, configurez les bacs à papier à l'aide de la commande Fichier > Mise en page.

Partager des modèles de documents

Si vous travaillez au sein d'un réseau local et que l'ensemble des utilisateurs doit avoir accès au même jeu de modèles de documents, il est possible de définir un chemin d'accès aux modèles partagé sous Compléments > Préférences > Fichiers.

Cadres à images et images incorporées

TextMaker vous permet d'insérer des images en tant que cadres ou images incorporées. Les cadres à images sont positionnés de façon absolue sur la page ou par rapport à un paragraphe, tandis que les images incorporées restent simplement le long du paragraphe au niveau duquel elles ont été placées.

Pour convertir une image incorporée déjà insérée en cadre d'image (ou vice-versa), sélectionnez simplement l'image dans TextMaker, appuyez sur le bouton droit de la souris puis sélectionnez la commande Convertir en cadre d'image ou Convertir en objet incorporé.

PlanMaker

Noms de fonctions localisés

Microsoft Excel utilise des noms de fonctions localisés, comme le fait PlanMaker quand vous passez à une autre interface utilisateur que l'anglais. Par exemple, la fonction de somme se nomme SUM en anglais, SOMME en français, SUMA en espagnol et Сумм en russe.

Le manuel d'utilisation anglais de PlanMaker ne reprenant que les noms de fonctions en anglais, il est possible que vous deviez rechercher les noms de fonctions localisés. Ce fichier PlanMaker .pmd contient un renvoi à toutes les fonctions de PlanMaker.

Insérer la date et l'heure actuelles

Question : comment puis-je insérer la date ou l'heure actuelle dans une feuille de calcul ? Je ne souhaite pas utiliser les fonctions AUJOURDHUI() et MAINTENANT() parce qu'elles sont mises à jour automatiquement.

Réponse : appuyez sur Ctrl+. pour la date et Ctrl+Maj+. pour l'heure.

Changer de niveau de zoom à l'aide de la souris

Si vous travaillez avec une souris dotée d'une roulette de défilement, vous pouvez l'utiliser pour changer rapidement le niveau de zoom auquel les feuilles de calcul sont affichées. Tout en appuyant sur la touche Ctrl de votre clavier, faites tourner la roulette de votre souris vers le haut ou vers le bas.

Différentes devises dans un document

Contrairement à d'autres tableurs, PlanMaker vous permet d'utiliser autant de devises que vous le souhaitez dans chaque document.

Pour afficher un nombre comme montant dans une certaine devise, exécutez la commande Format > Cellule, sélectionnez le format de nombre Devise puis choisissez la devise souhaitée (euro, sFr, dollar américain, etc.).

Il est également possible de simplement saisir un nombre et un symbole de devise. Par exemple, si vous tapez € 42 ou 19,50 € dans une cellule, PlanMaker reconnaît automatiquement qu'il s'agit d'un montant en euros et le met en forme dans le format de devise "€".

Grouper deux colonnes en une seule

Question : j'ai une feuille de calcul comprenant des indicatifs régionaux (par exemple 123) dans la colonne A et des numéros de téléphone (par exemple 456-7890) dans la colonne B. Comment puis-je les grouper en une seule colonne de façon à obtenir "123-456-7890" ?

Réponse : saisissez la formule =A1&"-"&B1 dans la cellule C1, copiez cette formule dans les cellules du dessous autant de fois qu'il existe de numéros de téléphone.

De cette façon, vous aurez des numéros de téléphone complets, mais uniquement en tant que formules. Pour en faire des valeurs littérales, sélectionnez les nouvelles formules puis copiez-les dans le presse-papiers à l'aide de Édition > Copier. Conservez la sélection puis exécutez la commande Édition > Collage spécial. Activez l'option Convertir formules en valeurs et cliquez sur OK. Votre feuille de calcul contient à présent les numéros de téléphone en tant que valeurs littérales.

Installation portable

FreeOffice pour Windows

Si vous voulez emporter FreeOffice pour Windows et d'importants documents, vous avez la possibilité de copier FreeOffice sur une clé USB. Vous pourrez ensuite utiliser FreeOffice à partir de la clé USB sur tout ordinateur Windows (sur un PC autre que le vôtre ou un ordinateur public par ex.). Une fois que vous aurez déconnecté la clé USB, aucune trace de FreeOffice ne restera sur le PC.

Comment ça marche :

  1. Installez FreeOffice sur le disque dur interne de votre ordinateur habituel. Ceci vous permet de travailler normalement avec les applications, sans besoin de clé USB.
  2. Cliquez sur le bouton Démarrer de Windows puis sélectionnez Programmes > SoftMaker FreeOffice 2016 > Outils > Installer SoftMaker FreeOffice sur une clé USB.
  3. Suivez les indications fournies de façon à ce que le programme copie le dossier complet de FreeOffice ainsi que le dossier complet Mes documents\SoftMaker sur votre clé USB. Ceci vous permettra d'accéder aux fichiers du programme FreeOffice ainsi qu'à l'ensemble de vos documents et paramètres depuis Mes documents\SoftMaker sur la clé USB.

Une fois l'opération terminée, votre clé USB contient une copie entièrement fonctionnelle de FreeOffice qui ne s'inscrit pas dans Windows ainsi que la totalité de vos documents et les fichiers de configuration.

Pour lancer un des programmes, ouvrez le dossier FreeOffice figurant sur la clé USB puis cliquez sur le programme que vous souhaitez exécuter (TextMaker.exe ou PlanMaker.exe par exemple).

FreeOffice pour Linux

Il est également possible d'exécuter FreeOffice pour Linux depuis une clé USB. Comment ça marche :

  1. Installez FreeOffice sur le disque dur interne de votre PC sous Linux. Ceci vous permet de travailler normalement avec FreeOffice, sans besoin de clé USB.
  2. Créez un dossier sur la clé USB puis copiez le contenu du dossier de l'application FreeOffice (par exemple, /usr/share/freeoffice2016) vers ce dossier :
  3.             mkdir /media/disk/freeoffice (remplacez /media/disk par le chemin de votre clé USB)
                cd /usr/share/freeoffice2016
                cp -Rv * /media/disk/freeoffice (remplacez /media/disk par le chemin de votre clé USB)
    
  4. Dans le nouveau dossier créé sur votre clé USB, créez un fichier nommé portable.txt. Son contenu n'a pas d'importance :
  5.             cd /media/disk/freeoffice (remplacez /media/disk par le chemin de votre clé USB)
                touch portable.txt

    Le fichier portable.txt n'est qu'un « fichier de marquage » qui indique à FreeOffice qu'il doit être exécuté en mode portable sans laisser de fichiers de configuration sur le système d'exploitation hôte.

  6. Ensuite, lancez TextMaker :
  7.             ./textmaker

    TextMaker crée alors deux dossiers :

                /media/disk/freeoffice/SoftMaker – pour les documents et les modèles
                /media/disk/freeoffice/.softmaker – pour les fichiers de configuration

    TextMaker installe ensuite ses modèles de documents par défaut et ses fichiers de configuration dans ces dossiers. L'installation peut prendre 30 secondes. À l'issue de l'installation, TextMaker démarre.

    Il est maintenant possible, au besoin, de copier d'autres documents et modèles sur la clé. Placez les documents dans /media/disk/freeoffice/SoftMaker, et les modèles dans /media/disk/freeoffice/SoftMaker/Templates 2016.

  8. Pour lancer un des programmes, ouvrez le dossier FreeOffice figurant sur la clé USB puis double-cliquez sur le programme que vous souhaitez exécuter (textmaker, planmaker ou presentations).

Linux

Vue d'ensemble

SoftMaker FreeOffice 2016 pour Linux comprend les archives d'installation suivantes :

Veuillez lire les instructions suivantes pour installer SoftMaker FreeOffice 2016 pour Linux ou les distributions Linux courantes.

Ubuntu

Testé avec : Ubuntu 15.10 (64 bits), Ubuntu 15.10 (32 bits), Ubuntu 14.04 LTS (64 bits), Ubuntu 14.04 LTS (32 bits)

Téléchargez softmaker-freeoffice-2016_767-01_i386.deb. Ouvrez ensuite une fenêtre de terminal ou shell et saisissez les commandes suivantes :

sudo dpkg -i softmaker-freeoffice-2016_767-01_i386.deb
sudo apt-get install -f

Debian

Testé avec : Debian 8 (64 bits)

Téléchargez softmaker-freeoffice-2016_767-01_i386.deb. Ouvrez ensuite un terminal root (en cliquant sur son icône bureau ou bien en ouvrant un shell et en saisissant su).

Sur systèmes 64 bits uniquement, tapez la commande suivante :

dpkg --add-architecture i386

Puis, sur tous systèmes, saisissez ces commandes :

apt-get update 
dpkg -i softmaker-freeoffice-2016_767-01_i386.deb 
apt-get install -f

openSUSE

Testé avec : openSUSE Leap 42.1 (64 bits)

Téléchargez softmaker-freeoffice-767.x86_64.rpm. Ouvrez ensuite une fenêtre terminal ou shell.

Actualisez les référentiels :

sudo zypper refresh

À cause d'un bug dans openSUSE Leap 42.1, il n'est pas possible de simplement double-cliquer sur le fichier RPM pour l'installer. Vous devez l'installer depuis le terminal :

sudo zypper --non-interactive install softmaker-freeoffice-767.x86_64.rpm

Lorsque vous démarrez SoftMaker FreeOffice, il se peut que vous obteniez un message concernant un fichier libudev.so.1 ou libudev.so.0 manquant. Vous pouvez ignorer cet avertissement.

Linux Mint

Testé avec : Linux Mint 17.2 (64 bits), Linux Mint 17.2 (32 bits), Linux Mint 17.3 (64 bits), Linux Mint 17.3 (32 bits)

Téléchargez softmaker-freeoffice-2016_767-01_i386.deb. Ouvrez ensuite une fenêtre de terminal ou shell et saisissez les commandes suivantes :

sudo dpkg -i softmaker-freeoffice-2016_767-01_i386.deb
sudo apt-get install -f

Lorsque vous démarrez SoftMaker FreeOffice, il se peut que vous obteniez un avertissement au sujet d'un moteur de thème manquant. Ignorez ce message : SoftMaker FreeOffice n'utilise pas le moteur de thème.

CentOS

Testé avec : CentOS 7 (64 bits)

Téléchargez softmaker-freeoffice-767.x86_64.rpm. Double-cliquez sur le fichier RPM pour installer SoftMaker FreeOffice.

Téléchargez ensuite le fichier additional-softmaker-office-redhat-2016.noarch.rpm et double-cliquez également dessus pour l'installer.

Fedora

Testé avec : Fedora 23 (64 bits), Fedora 23 (32 bits)

Pour les systèmes Fedora 64 bits, téléchargez les deux archives d'installation softmaker-freeoffice-767.x86_64.rpm et additional-softmaker-office-redhat-2016.noarch.rpm. Ouvrez ensuite une fenêtre de terminal ou shell et saisissez les commandes suivantes :

sudo dnf install softmaker-freeoffice-767.x86_64.rpm
sudo dnf install additional-softmaker-office-redhat-2016.noarch.rpm

Pour les systèmes Fedora 32 bits, téléchargez l'archive d'installation softmaker-freeoffice-767.i386.rpm. Ouvrez ensuite une fenêtre terminal ou shell et saisissez la commande suivante :

sudo dnf install softmaker-freeoffice-767.i386.rpm

Mageia

Testé avec : Mageia 5 (64 bits), Mageia 5 (32 bits)

Pour les systèmes Mageia 64 bits, téléchargez softmaker-freeoffice-767.x86_64.rpm

Pour les systèmes Mageia 32 bits, téléchargez softmaker-freeoffice-767.i386.rpm

Double-cliquez sur le fichier RPM correspondant, et SoftMaker FreeOffice sera installé.

  • TextMaker

    Paramétrer la police et la taille par défaut

    Si vous ne souhaitez pas ouvrir vos documents avec Times New Roman 10 pt mais dans une autre police par défaut, il vous suffit de paramétrer le programme. Ouvrez la boîte de dialogue de la commande Format > Police, sélectionnez les attributs de police souhaités puis cliquez sur le bouton Définir par défaut. Dans la boîte de dialogue qui apparaît, choisissez Appliquer à tous les nouveaux documents basés sur le modèle par défaut. À l'avenir, tous les documents basés sur le modèle par défaut utiliseront les paramètres de police sélectionnés.

    Définir d'autres options de mise en forme par défaut

    Voici comment définir un autre niveau de zoom ou une autre taille de feuille par défaut pour tous vos prochains documents : ouvrez le modèle par défaut Normal.tmv à l'aide de la commande Fichier > Ouvrir et effectuez les changements nécessaires. Enregistrez ensuite le modèle de document. Désormais, ces nouveaux paramètres seront appliqués à tous les documents basés sur ce modèle.

    Changer de niveau de zoom à l'aide de la souris

    Si votre souris est dotée d'une roulette de défilement, vous pouvez l'utiliser pour changer rapidement le niveau de zoom auquel le document est affiché. Tout en appuyant sur la touche Ctrl de votre clavier, faites tourner la roulette de votre souris vers le haut ou vers le bas.

    Utilisez l'espacement entre les paragraphes !

    Même si c'est contraignant, n'insérez pas de lignes vides entre les paragraphes. Mais ayez recours à l'espacement entre les paragraphes en utilisant Espacement avant et Espacement après. Ces options se trouvent sous Format > Paragraphe et Format > Style de paragraphe. L'avantage de l'espacement entre paragraphes est qu'il permet à TextMaker de supprimer des espaces vides superflus en haut et en bas des pages.

    Les espaces insécables évitent les retours automatiques à la ligne indésirables

    Si vous voulez empêcher que deux mots soient séparés par un renvoi à la ligne ou un saut de page, entrez simplement un "espace insécable" entre ces deux mots. Pour ce faire, tapez simplement Ctrl+Maj+Espace.

    Économiser de l'encre lors de l'impression de brouillons

    Lors de l'impression de brouillons, l'option Retirer les images est disponible dans la boîte de dialogue d'impression. Votre document sera imprimé plus rapidement et avec moins d'encre car toutes les images seront ignorées.

    Utiliser différents bacs à papier

    Si la première page de votre document ou chapitre doit être tirée sur un papier différent du reste, configurez les bacs à papier à l'aide de la commande Fichier > Mise en page.

    Partager des modèles de documents

    Si vous travaillez au sein d'un réseau local et que l'ensemble des utilisateurs doit avoir accès au même jeu de modèles de documents, il est possible de définir un chemin d'accès aux modèles partagé sous Compléments > Préférences > Fichiers.

    Cadres à images et images incorporées

    TextMaker vous permet d'insérer des images en tant que cadres ou images incorporées. Les cadres à images sont positionnés de façon absolue sur la page ou par rapport à un paragraphe, tandis que les images incorporées restent simplement le long du paragraphe au niveau duquel elles ont été placées.

    Pour convertir une image incorporée déjà insérée en cadre d'image (ou vice-versa), sélectionnez simplement l'image dans TextMaker, appuyez sur le bouton droit de la souris puis sélectionnez la commande Convertir en cadre d'image ou Convertir en objet incorporé.

  • PlanMaker

    Noms de fonctions localisés

    Microsoft Excel utilise des noms de fonctions localisés, comme le fait PlanMaker quand vous passez à une autre interface utilisateur que l'anglais. Par exemple, la fonction de somme se nomme SUM en anglais, SOMME en français, SUMA en espagnol et Сумм en russe.

    Le manuel d'utilisation anglais de PlanMaker ne reprenant que les noms de fonctions en anglais, il est possible que vous deviez rechercher les noms de fonctions localisés. Ce fichier PlanMaker .pmd contient un renvoi à toutes les fonctions de PlanMaker.

    Insérer la date et l'heure actuelles

    Question : comment puis-je insérer la date ou l'heure actuelle dans une feuille de calcul ? Je ne souhaite pas utiliser les fonctions AUJOURDHUI() et MAINTENANT() parce qu'elles sont mises à jour automatiquement.

    Réponse : appuyez sur Ctrl+. pour la date et Ctrl+Maj+. pour l'heure.

    Changer de niveau de zoom à l'aide de la souris

    Si vous travaillez avec une souris dotée d'une roulette de défilement, vous pouvez l'utiliser pour changer rapidement le niveau de zoom auquel les feuilles de calcul sont affichées. Tout en appuyant sur la touche Ctrl de votre clavier, faites tourner la roulette de votre souris vers le haut ou vers le bas.

    Différentes devises dans un document

    Contrairement à d'autres tableurs, PlanMaker vous permet d'utiliser autant de devises que vous le souhaitez dans chaque document.

    Pour afficher un nombre comme montant dans une certaine devise, exécutez la commande Format > Cellule, sélectionnez le format de nombre Devise puis choisissez la devise souhaitée (euro, sFr, dollar américain, etc.).

    Il est également possible de simplement saisir un nombre et un symbole de devise. Par exemple, si vous tapez € 42 ou 19,50 € dans une cellule, PlanMaker reconnaît automatiquement qu'il s'agit d'un montant en euros et le met en forme dans le format de devise "€".

    Grouper deux colonnes en une seule

    Question : j'ai une feuille de calcul comprenant des indicatifs régionaux (par exemple 123) dans la colonne A et des numéros de téléphone (par exemple 456-7890) dans la colonne B. Comment puis-je les grouper en une seule colonne de façon à obtenir "123-456-7890" ?

    Réponse : saisissez la formule =A1&"-"&B1 dans la cellule C1, copiez cette formule dans les cellules du dessous autant de fois qu'il existe de numéros de téléphone.

    De cette façon, vous aurez des numéros de téléphone complets, mais uniquement en tant que formules. Pour en faire des valeurs littérales, sélectionnez les nouvelles formules puis copiez-les dans le presse-papiers à l'aide de Édition > Copier. Conservez la sélection puis exécutez la commande Édition > Collage spécial. Activez l'option Convertir formules en valeurs et cliquez sur OK. Votre feuille de calcul contient à présent les numéros de téléphone en tant que valeurs littérales.

  • Installation portable

    FreeOffice pour Windows

    Si vous voulez emporter FreeOffice pour Windows et d'importants documents, vous avez la possibilité de copier FreeOffice sur une clé USB. Vous pourrez ensuite utiliser FreeOffice à partir de la clé USB sur tout ordinateur Windows (sur un PC autre que le vôtre ou un ordinateur public par ex.). Une fois que vous aurez déconnecté la clé USB, aucune trace de FreeOffice ne restera sur le PC.

    Comment ça marche :

    1. Installez FreeOffice sur le disque dur interne de votre ordinateur habituel. Ceci vous permet de travailler normalement avec les applications, sans besoin de clé USB.
    2. Cliquez sur le bouton Démarrer de Windows puis sélectionnez Programmes > SoftMaker FreeOffice 2016 > Outils > Installer SoftMaker FreeOffice sur une clé USB.
    3. Suivez les indications fournies de façon à ce que le programme copie le dossier complet de FreeOffice ainsi que le dossier complet Mes documents\SoftMaker sur votre clé USB. Ceci vous permettra d'accéder aux fichiers du programme FreeOffice ainsi qu'à l'ensemble de vos documents et paramètres depuis Mes documents\SoftMaker sur la clé USB.

    Une fois l'opération terminée, votre clé USB contient une copie entièrement fonctionnelle de FreeOffice qui ne s'inscrit pas dans Windows ainsi que la totalité de vos documents et les fichiers de configuration.

    Pour lancer un des programmes, ouvrez le dossier FreeOffice figurant sur la clé USB puis cliquez sur le programme que vous souhaitez exécuter (TextMaker.exe ou PlanMaker.exe par exemple).

    FreeOffice pour Linux

    Il est également possible d'exécuter FreeOffice pour Linux depuis une clé USB. Comment ça marche :

    1. Installez FreeOffice sur le disque dur interne de votre PC sous Linux. Ceci vous permet de travailler normalement avec FreeOffice, sans besoin de clé USB.
    2. Créez un dossier sur la clé USB puis copiez le contenu du dossier de l'application FreeOffice (par exemple, /usr/share/freeoffice2016) vers ce dossier :
    3.             mkdir /media/disk/freeoffice (remplacez /media/disk par le chemin de votre clé USB)
                  cd /usr/share/freeoffice2016
                  cp -Rv * /media/disk/freeoffice (remplacez /media/disk par le chemin de votre clé USB)
      
    4. Dans le nouveau dossier créé sur votre clé USB, créez un fichier nommé portable.txt. Son contenu n'a pas d'importance :
    5.             cd /media/disk/freeoffice (remplacez /media/disk par le chemin de votre clé USB)
                  touch portable.txt

      Le fichier portable.txt n'est qu'un « fichier de marquage » qui indique à FreeOffice qu'il doit être exécuté en mode portable sans laisser de fichiers de configuration sur le système d'exploitation hôte.

    6. Ensuite, lancez TextMaker :
    7.             ./textmaker

      TextMaker crée alors deux dossiers :

                  /media/disk/freeoffice/SoftMaker – pour les documents et les modèles
                  /media/disk/freeoffice/.softmaker – pour les fichiers de configuration

      TextMaker installe ensuite ses modèles de documents par défaut et ses fichiers de configuration dans ces dossiers. L'installation peut prendre 30 secondes. À l'issue de l'installation, TextMaker démarre.

      Il est maintenant possible, au besoin, de copier d'autres documents et modèles sur la clé. Placez les documents dans /media/disk/freeoffice/SoftMaker, et les modèles dans /media/disk/freeoffice/SoftMaker/Templates 2016.

    8. Pour lancer un des programmes, ouvrez le dossier FreeOffice figurant sur la clé USB puis double-cliquez sur le programme que vous souhaitez exécuter (textmaker, planmaker ou presentations).
  • Linux

    Vue d'ensemble

    SoftMaker FreeOffice 2016 pour Linux comprend les archives d'installation suivantes :

    Veuillez lire les instructions suivantes pour installer SoftMaker FreeOffice 2016 pour Linux ou les distributions Linux courantes.

    Ubuntu

    Testé avec : Ubuntu 15.10 (64 bits), Ubuntu 15.10 (32 bits), Ubuntu 14.04 LTS (64 bits), Ubuntu 14.04 LTS (32 bits)

    Téléchargez softmaker-freeoffice-2016_767-01_i386.deb. Ouvrez ensuite une fenêtre de terminal ou shell et saisissez les commandes suivantes :

    sudo dpkg -i softmaker-freeoffice-2016_767-01_i386.deb
    sudo apt-get install -f

    Debian

    Testé avec : Debian 8 (64 bits)

    Téléchargez softmaker-freeoffice-2016_767-01_i386.deb. Ouvrez ensuite un terminal root (en cliquant sur son icône bureau ou bien en ouvrant un shell et en saisissant su).

    Sur systèmes 64 bits uniquement, tapez la commande suivante :

    dpkg --add-architecture i386
    

    Puis, sur tous systèmes, saisissez ces commandes :

    apt-get update 
    dpkg -i softmaker-freeoffice-2016_767-01_i386.deb 
    apt-get install -f

    openSUSE

    Testé avec : openSUSE Leap 42.1 (64 bits)

    Téléchargez softmaker-freeoffice-767.x86_64.rpm. Ouvrez ensuite une fenêtre terminal ou shell.

    Actualisez les référentiels :

    sudo zypper refresh

    À cause d'un bug dans openSUSE Leap 42.1, il n'est pas possible de simplement double-cliquer sur le fichier RPM pour l'installer. Vous devez l'installer depuis le terminal :

    sudo zypper --non-interactive install softmaker-freeoffice-767.x86_64.rpm

    Lorsque vous démarrez SoftMaker FreeOffice, il se peut que vous obteniez un message concernant un fichier libudev.so.1 ou libudev.so.0 manquant. Vous pouvez ignorer cet avertissement.

    Linux Mint

    Testé avec : Linux Mint 17.2 (64 bits), Linux Mint 17.2 (32 bits), Linux Mint 17.3 (64 bits), Linux Mint 17.3 (32 bits)

    Téléchargez softmaker-freeoffice-2016_767-01_i386.deb. Ouvrez ensuite une fenêtre de terminal ou shell et saisissez les commandes suivantes :

    sudo dpkg -i softmaker-freeoffice-2016_767-01_i386.deb
    sudo apt-get install -f

    Lorsque vous démarrez SoftMaker FreeOffice, il se peut que vous obteniez un avertissement au sujet d'un moteur de thème manquant. Ignorez ce message : SoftMaker FreeOffice n'utilise pas le moteur de thème.

    CentOS

    Testé avec : CentOS 7 (64 bits)

    Téléchargez softmaker-freeoffice-767.x86_64.rpm. Double-cliquez sur le fichier RPM pour installer SoftMaker FreeOffice.

    Téléchargez ensuite le fichier additional-softmaker-office-redhat-2016.noarch.rpm et double-cliquez également dessus pour l'installer.

    Fedora

    Testé avec : Fedora 23 (64 bits), Fedora 23 (32 bits)

    Pour les systèmes Fedora 64 bits, téléchargez les deux archives d'installation softmaker-freeoffice-767.x86_64.rpm et additional-softmaker-office-redhat-2016.noarch.rpm. Ouvrez ensuite une fenêtre de terminal ou shell et saisissez les commandes suivantes :

    sudo dnf install softmaker-freeoffice-767.x86_64.rpm
    sudo dnf install additional-softmaker-office-redhat-2016.noarch.rpm

    Pour les systèmes Fedora 32 bits, téléchargez l'archive d'installation softmaker-freeoffice-767.i386.rpm. Ouvrez ensuite une fenêtre terminal ou shell et saisissez la commande suivante :

    sudo dnf install softmaker-freeoffice-767.i386.rpm

    Mageia

    Testé avec : Mageia 5 (64 bits), Mageia 5 (32 bits)

    Pour les systèmes Mageia 64 bits, téléchargez softmaker-freeoffice-767.x86_64.rpm

    Pour les systèmes Mageia 32 bits, téléchargez softmaker-freeoffice-767.i386.rpm

    Double-cliquez sur le fichier RPM correspondant, et SoftMaker FreeOffice sera installé.